Odpowiedz 
 
Ocena wątku:
  • 0 Głosów - 0 Średnio
  • 1
  • 2
  • 3
  • 4
  • 5
Moduł ARW do Bartka
SP6FRE Offline
Leszek
****

Liczba postów: 723
Dołączył: 20-09-2009
Post: #21
RE: Moduł ARW do Bartka
1. Jeśli mikroamperomierz ma prąd 100uA i oporność 4.5k to powinien się wychylać przy napięciu 0.45V. Możesz to sprawdzić niezależnie od układu ARW.
2. Proszę zmierz równolegle z napięciem na emiterze tranzystora miernika również obecne napięcie w punkcie R9-R10 kiedy jest oczywiście silne wysterowanie ARW.
3. Pin 5 układu UL to regulacja wzmocnienia więc nie powinieneś rejestrować wzbudzenia. Ale sprawdź czy pin 5 układu 1242 odbiornika faktycznie reaguje prawidłowo na sygnał ARW. Zmierz napięcie na tym pinie (powinno być ok. 2.5V) a następnie dołącz w tym miejscu potencjometr 5-10k. Zmniejszaniu opornosci powinno towarzyszyć silne zmniejszanie wzmocnienia.
4. Sprawdź (oporność potencjometra) kiedy wzmocnienie spadnie bardzo wyraźnie (np. 100 razy mierząc oscyloskopem sygnał na wyjściu głośnika) a następnie zastosuj w kolektorze klucza ARW podobną rezystancję zamiast diody.
5. Jako ostatnią próę zastosuj kondensator 10-47 uF dopięty do pinu 5 i masy łącznie z sygnałem ARW w obu przypadkach kiedy klucz będzie wyposażony w opornik i bez niego.
L.J.
(Ten post był ostatnio modyfikowany: 18-02-2012 11:44 przez SP6FRE.)
18-02-2012 11:40
Odwiedź stronę użytkownika Znajdź wszystkie posty użytkownika Odpowiedz cytując ten post
SQ9RZI Offline
Zaawansowany użytkownik
****

Liczba postów: 400
Dołączył: 19-03-2010
Post: #22
RE: Moduł ARW do Bartka
(18-02-2012 11:40)SP6FRE napisał(a):  1. Jeśli mikroamperomierz ma prąd 100uA i oporność 4.5k to powinien się wychylać przy napięciu 0.45V. Możesz to sprawdzić niezależnie od układu ARW.

CO prawda o tej porze żadnej stacji nie odbiorę, ale ustawiłem Bartka na częstotliwość na której pojawia się silny "ptaszek". Wskazówka powędrowała w okolicę połowy skali. Napięcie na emiterze tranzystora w tej sytuacji wynosi 0,22V.


Cytat:2. Proszę zmierz równolegle z napięciem na emiterze tranzystora miernika również obecne napięcie w punkcie R9-R10 kiedy jest oczywiście silne wysterowanie ARW.

W sytuacji jak wyżej - 2.14V.

Pozostałe punkty, dotyczące ARW sprawdzę wieczorem.
18-02-2012 13:21
Znajdź wszystkie posty użytkownika Odpowiedz cytując ten post
SP2JQR Offline
Henryk
*****

Liczba postów: 1,463
Dołączył: 23-08-2009
Post: #23
RE: Moduł ARW do Bartka
Proponuję jeszcze jedno doświadczenie mające na celu wykazać czy w układzie Bartka ta regulacja będzie działać.
Należy zreralizować reczną regulację wzmocnienia.
Układ dwóch tranzystorów podłączasz do nóżek 5 TBA120, w bazach masz rezystory chyba 68k - podłączasz je do środka potencjometru powiedzmy 10k podłączonego pomiędzy masę a jakieś napięcie w zakresie 5-12V. Regulując będziesz widział czy regulacja działa prawidłowo. Możesz też zmierzyć napięcie jakie masz na potencjometrze u początku regulacji i przy końcu regulacji. Dowiesz się jaki powinien być prawidłowy zakres zmian napięcia aby uzyskać pełny zakres regulacji. Wiedząc to musisz uzyskać to napięcie na detektorze itd idziesz od tyłu do popczątku układu
dla ułatwienia działań wklejam pdf dla TBA120. Jest na nim ch-ka regulacji układu w zależności od zmian rezystancji w zakresie od 1k do 5k.


Załączone pliki
.pdf  TBA120.pdf (Rozmiar: 504.25 KB / Pobrań: 837)
18-02-2012 15:29
Znajdź wszystkie posty użytkownika Odpowiedz cytując ten post
SQ9RZI Offline
Zaawansowany użytkownik
****

Liczba postów: 400
Dołączył: 19-03-2010
Post: #24
RE: Moduł ARW do Bartka
Jeśli chodzi o wskaźnik, to właśnie wylutowałem rezystor z obwodu emitera. Teraz jest tam tylko mikroamperomierz (4,5k). W obwód kolektora włączyłem PR 4,5k i kręcąc nim próbowałem przesunąć wskazówkę dalej. Niestety - bez rezultatu. Bez względu na to czy w kolektorze jest 4,7k czy też zwarcie - wskazówka znajduje się mniej-więcej w tym samym rejonie skali (w momencie ustawienia Bartka na silnego "ptaszka"). Dochodzi gdzieś do 80% skali. Napiecie na emiterze dochodzi wówczas do jakichś 0,33V.
Zauważyłem jeszcze jedną rzecz - po wylutowaniu PR z obwodu emitera i włączeniu zasilania wskazówka wciąż się przesuwała. To normalne? Czyżby prąd baza-emiter?
(Ten post był ostatnio modyfikowany: 18-02-2012 18:02 przez SQ9RZI.)
18-02-2012 18:02
Znajdź wszystkie posty użytkownika Odpowiedz cytując ten post
SQ4AVS Offline
Rafał
*****

Liczba postów: 1,343
Dołączył: 29-01-2010
Post: #25
RE: Moduł ARW do Bartka
Zrób tak jak radzi Ci Henryk zobaczysz wogle na ile w stanie jesteś regulować wzmocnieniem tba120s no i będziesz wiedział jak pisze Henryk jaki zakres napięć jest Ci potrzebny
(Ten post był ostatnio modyfikowany: 18-02-2012 18:06 przez SQ4AVS.)
18-02-2012 18:06
Odwiedź stronę użytkownika Znajdź wszystkie posty użytkownika Odpowiedz cytując ten post
SQ9RZI Offline
Zaawansowany użytkownik
****

Liczba postów: 400
Dołączył: 19-03-2010
Post: #26
RE: Moduł ARW do Bartka
Właśnie przygotowywałem się do tego eksperymentu. Wylutowałem z jednej strony te dwa rezystory 68k, żeby podawać na nie regulowane napięcie. O dziwo teraz, gdy są odłączone wskaźnik "ożył" i przy silnych sygnałach wychodzi za skalę (napięcie na emiterze dochodzi do 0.6V).
No i nic z tego. Zrobiłem zgodnie z instrukcją. Wylutowałem końcówki tych rezystorów 68k (rzecz jasna właściwe końcówki, te które na schemacie są połączone razem). Podłączyłem je do suwaka potencjometru 10k, wpiętego między plus zasilania a masę.
Eksperyment rozpoczęty z suwakiem na masie. Słyszę sygnały w głośniku, szum pasma, ptaszki itp. Zaczynam powoli zwiększać napięcie na suwaku. Mam wrażenie, że przez chwilę nic się nie dzieje (przynajmniej trudno jest mi wychwycić różnicę na słuch). W okolicach 0.8V-1V powstaje wzbudzenie, zwykle w postaci terkotu alby znanego już tykania. Spotkałem się również z dość niskim piskiem.

Czasem pojawiał się też inny efekt - też coś około tego 1V pojawiał się trzask i w głośniku pojawiała się cisza, aż do maksimum napięcia. Wzbudzenie jednak często pojawiało się przy ponownym schodzeniu w kierunku 0V.

Jakiś pomysł?
Końcówki pętli oczywiście podpięte do nóżek UL1242
(Ten post był ostatnio modyfikowany: 18-02-2012 18:32 przez SQ9RZI.)
18-02-2012 18:14
Znajdź wszystkie posty użytkownika Odpowiedz cytując ten post
SP9MRN Offline
MAc
*****

Liczba postów: 794
Dołączył: 29-08-2009
Post: #27
RE: Moduł ARW do Bartka
a jak się zmieniało napięcie na nóżkach scalaków?

MAc
mrn
18-02-2012 18:48
Odwiedź stronę użytkownika Znajdź wszystkie posty użytkownika Odpowiedz cytując ten post
SQ9RZI Offline
Zaawansowany użytkownik
****

Liczba postów: 400
Dołączył: 19-03-2010
Post: #28
RE: Moduł ARW do Bartka
Suwak na plusie zasilania - 0.67V. W głośniku jedynie delikatny szum.
Przesuwam powoli w kierunku masy.
Na suwaku około 1V, na nóżce 5 jednego ze scalaków mam około 1,5V. Szum staje się głośniejszy.
W chwilę później pojawia się tykanie i napięcie spada do 0,7V na nóżce 5 US2 oraz 1,44V w przypadku US1.
Gdy zbliżam suwak jeszcze trochę do masy wspomniane wyżej napięcia wzrastają jeszcze trochę a tykanie zamienia się w brzęczenia. Ma to jakiś sens?
18-02-2012 19:45
Znajdź wszystkie posty użytkownika Odpowiedz cytując ten post
SP6FRE Offline
Leszek
****

Liczba postów: 723
Dołączył: 20-09-2009
Post: #29
RE: Moduł ARW do Bartka
1. Dziwna wydaje sie różnica pomiędzy napięciem na wyjściu detektora (R9-R10) a emiterem wskaźnika. Ta różnica powinna wynosić ok. 0.7V. U Ciebie na emiterze jest 0.22V przy napięciu sterującym 2.14V. Spróbuj zastąpić tranzystor z układu tranzystorem zewnętrznym. Weź jakiś tranzystor npn , dołącz jego bazę do R9-R10 przez opornik kilkadziesiąt kiloomów, dołącz kolektor do plusa przez 500 omów a pomiędzy emiter a masę dołącz wskaźnik. Miernik powinien działać jak szalony ;-). Jak tak będzie możesz włączyć pomiędzy emiter a masę potencjometr np. 1k lub coś koło tego a miernik dołącz do suwaka i masy. Wtedy uda Ci się dobrać punkt pracy maksymalnego wychylenia miernika przy odłączonym ARW a także kiedy je dołączysz..
2. Wydaje się, że regulacja UL1242 nie działa prawidłowo :-(. Może chodzi o jakieś wzbudzenia w układzie?. Czy napięcie na wyjściu głośnikowym jest czyste (przyda się tu oscyloskop). Możesz dla pewności sprawdzić czystość sygnału w innych punktach toru odbiornika oraz na zasilaniu.
3. Spróbuj przenieść miejsce dołączenia kluczy ARW w inne miejsca. Na początek dołącz jeden klucz do punktu połączenia L4 i kondensatora 100pF. To zmniejszy wzmocnienie w torze w.cz. Drugi klucz dołącz do punktu połączenia filtra kwarcowego z opornikiem 1k i kondensatorem 1n. To zmniejszy wzmocnienie w torze pośredniej częstotliwości. Nie używaj diod ani oporników szeregowych z kluczami.Ta próba wykaże czy ARW da się w Twojej realizacji Bartka zastosować.
L.J.
(Ten post był ostatnio modyfikowany: 18-02-2012 20:49 przez SP6FRE.)
18-02-2012 20:47
Odwiedź stronę użytkownika Znajdź wszystkie posty użytkownika Odpowiedz cytując ten post
SQ9RZI Offline
Zaawansowany użytkownik
****

Liczba postów: 400
Dołączył: 19-03-2010
Post: #30
RE: Moduł ARW do Bartka
(18-02-2012 20:47)SP6FRE napisał(a):  1. Dziwna wydaje sie różnica pomiędzy napięciem na wyjściu detektora (R9-R10) a emiterem wskaźnika. Ta różnica powinna wynosić ok. 0.7V. U Ciebie na emiterze jest 0.22V przy napięciu sterującym 2.14V. Spróbuj zastąpić tranzystor z układu tranzystorem zewnętrznym.

Czyli co? Tranzystor w układzie byłby uszkodzony? Powtarzam, że wypróbowałem już chyba z pięć albo sześć sztuk UL1111. Przy wszystkich układ zachowuje się dokładnie tak samo. Jak bardzo prawdopodobne jest to, że w każdym z testowanych egzemplarzy posłuszeństwa odmówił konkretny jeden tranzystor? Wink

Cytat:2. Wydaje się, że regulacja UL1242 nie działa prawidłowo :-(. Może chodzi o jakieś wzbudzenia w układzie?. Czy napięcie na wyjściu głośnikowym jest czyste (przyda się tu oscyloskop).

Powiedziałbym, że tak. Chociaż jak mówiłem oscyloskop mam od stosunkowo niedawna. Niemniej przy odbiorze CW na oscyloskopie podpiętym równolegle do głośnika widzę przebieg zbliżony do sinusoidy, pominąwszy wpływ szumów.

Cytat:Możesz dla pewności sprawdzić czystość sygnału w innych punktach toru odbiornika oraz na zasilaniu.

Które punkty powinienem sprawdzić i jakich przebiegów się spodziewać?
Co do plusa zasilania to hmm... Mam coś podejrzanego. Podłączyłem oscyloskop do plusa zasilania (punkt w którym kabelki zasilające poszczególne części TRX-a łączą się z kablem wychodzącym z zasilacza). Mam tam jakieś szczątkowe drgania o częstotliwości akustycznej, zmieniające się w takt dźwięku w głośniku (ich przebieg jest jednak mocno zniekształcony w stosunku do kształtu drghań audio na wyjściu). Amplituda tego sygnału zmienia się podczas kręcenia potencjometrem regulacji głośności, potrafi osiągnąć amplitudę zbliżoną poziomem do sygnału na wejściu wzmacniacza głośnikowego (przed potencjometrem regulacji}. Tak chyba nie powinno być, prawda?


Cytat:3. Spróbuj przenieść miejsce dołączenia kluczy ARW w inne miejsca. Na początek dołącz jeden klucz do punktu połączenia L4 i kondensatora 100pF.

Jakiś efekt jest - po podłączeniu spada głośność odbieranej stacji, mniejsza jest różnica między dwoma odbieranymi korespondentami - słabszym i silniejszym. Więc jakby tutaj mam efekt działanie ARW, ale...

Cytat:Drugi klucz dołącz do punktu połączenia filtra kwarcowego z opornikiem 1k i kondensatorem 1n. To zmniejszy wzmocnienie w torze pośredniej częstotliwości.

Jedynym efektem podłączenia klucza w tym miejscu jest pojawienie się brzęczenia w głośniku...

Cytat:Nie używaj diod ani oporników szeregowych z kluczami.Ta próba wykaże czy ARW da się w Twojej realizacji Bartka zastosować.

Jeśli się nie da, gdzie powinienem szukać przyczyny?
18-02-2012 21:42
Znajdź wszystkie posty użytkownika Odpowiedz cytując ten post
Odpowiedz 


Skocz do:


Użytkownicy przeglądający ten wątek: 1 gości