Odpowiedz 
 
Ocena wątku:
  • 9 Głosów - 4.44 Średnio
  • 1
  • 2
  • 3
  • 4
  • 5
Transceiver wg. M0NKA
SP6AUO Offline
Andrzej
*****

Liczba postów: 909
Dołączył: 20-09-2009
Post: #381
RE: Transceiver wg. M0NKA
Jest 15 maja 2015r,godzina 5,30, częstotliwość 3.722MHz.
Pracuje tu kilka stacji. Jednej nie słychać na drugiej wstędze.Pozostałe z różnym skutkiem.Dwie bardzo mocno wychodzą na USB,pozostałe śladowo,ale są.
Moim zdaniem gdyby te stacje nie miały sygnału na usb,to chyba bym ich nie odbierał.
Większość stacji pracuje na LSB z małym tłumieniem USB.
Chyba,że jest inaczej.

Andrzej
15-05-2015 5:33
Znajdź wszystkie posty użytkownika Odpowiedz cytując ten post
SP9VFD Offline
Rafał

Liczba postów: 8
Dołączył: 02-12-2014
Post: #382
RE: Transceiver wg. M0NKA
Poniżej 10Mhz radioamatorzy używają dolnej wstęgi czyli LSB. Tylko stacje profesjonalne używają USB poniżej 10Mhz. Ostatnio w godzinach wieczornych na 3.722 słuchałem OK2BIQ oczywiście na LSB. Miał bardzo mocny sygnał 59+20db. Gdy przełączyłem trx na USB to dalej go bardzo ładnie i czytelnie odbierałem tylko ciut słabiej. Tak nie powinno być.... w każdym radiu jest tak że przy pracy na niewłaściwej wstędze odbiór jest całkowicie nieczytelny nawet przy mocnym sygnale oraz wymaga korekty czestoltiwoscia gałką vfo bo występuje przesunięcie częstotliwości miedzy górną i dolną wstęgą. No chyba że ktoś nadaje DSB z wytłumioną tylko falą nośną to wtedy będzie możliwy odbiór czytelny zarówno przy LSB jak i USB.

Zastanawiam się co może być taką przyczyną zachowywania się trx M0NKA. .... jakieś błędy montażowe czy niedoskonałość firmware. Nie jest to napewno wina tego że technologia SDR tak ma. Mam flexa-3000 i tam w takim przypadku po zmianie emisji z LSB na USB jest całkowita cisza a po skorygowaniu czestotliwosci VFO ze wgledu na przesuniecie czestotliwosci jest odbiór całkowicie niezrozumiały. Podobnie było w flex sdr-1000 i genesis G59. Podobnie jest w każdym normalnym odbiorniku SSB.

W trxie M0NKA po ustawieniu odbioru na USB bez problemu odbieram mocniejsze stacje w paśmie 80m tóre nadają w LSB .... dlaczego?

Rafał
(Ten post był ostatnio modyfikowany: 15-05-2015 9:27 przez SP9VFD.)
15-05-2015 9:27
Znajdź wszystkie posty użytkownika Odpowiedz cytując ten post
SP9FKP Offline
Piotr
*****

Liczba postów: 1,126
Dołączył: 28-06-2009
Post: #383
RE: Transceiver wg. M0NKA
(15-05-2015 9:27)SP9VFD napisał(a):  W trxie M0NKA po ustawieniu odbioru na USB bez problemu odbieram mocniejsze stacje w paśmie 80m tóre nadają w LSB .... dlaczego?

Odpowiedź nie jest prosta bo przyczyn może być wiele, poczynając od prostej wady montażu a na błędach programu kończąc. Oczywiście chodzi o niedostateczne wytłumienie niepożądanej wstęgi bocznej. Najogólniej mówiąc chodzi o dokładne zrównoważenie przesunięcia fazy i dokładne dobranie amplitud w kanałach I/Q.
Jak to sprawdzić?
Najprościej podłączając wyjścia kanałów I/Q do wejścia liniowego komputera z uruchomionym programem Rocky. Program ten ma proste narzędzie do wizualizacji przesunięcia fazowego i amplitudowego w funkcji częstotliwości. Można też skorzystać z programu SDRadio, który ma "potencjometry" do równoważenia kanałów, pozwalające na proste skorygowanie obu kanałów na maksymalne wytłumienie. w ten sposób można ocenić czy powodem niedostatecznego tłumienia jest sprzęt. Jeśli wynik jest pozytywny, trzeba skorygować wzmocnienie w jednym z kanałów, osobno dla odbiornika i nadajnika. Korekta fazy nie jest już taka prosta ale wykonalna. Niestety, korekty nie są stabilne na poszczególnych pasmach i bez dodatkowych środków zawsze wychodzi kompromisowo.
Jeśli sprzęt jest OK, trzeba zwrócić się do autora softu z uwagami. Jeśli się nie mylę, jest tam przewidziana korekta programowa, może jeszcze nie jest zaimplementowana lub działa wadliwie
(Ten post był ostatnio modyfikowany: 15-05-2015 11:06 przez SP9FKP.)
15-05-2015 11:06
Znajdź wszystkie posty użytkownika Odpowiedz cytując ten post
SP6AUO Offline
Andrzej
*****

Liczba postów: 909
Dołączył: 20-09-2009
Post: #384
RE: Transceiver wg. M0NKA
Wymieniłem dziś rdzenie T37-2 (czerwone ) na rdzenie T37-6 (żółte).
Zrobiłem pomiar napięcia na rezystorze 50om na wyjściu Tx w tych samych warunkach sterujących i prądowych.
Rdzeń T37-2 napięcie 29,2Vpp.
Rdzeń T37-6 napięcie 29,2Vpp.
Wniosek,oczywiście mój:oba rdzenie na 28MHz dają na wyjściu to samo napięcie Vpp.
Czy zatem jest potrzeba wymiany rdzeni czerwonych na żółte ?

Andrzej
(Ten post był ostatnio modyfikowany: 15-05-2015 15:19 przez SP6AUO.)
15-05-2015 15:19
Znajdź wszystkie posty użytkownika Odpowiedz cytując ten post
SP3OSJ Offline
Artur
*****

Liczba postów: 786
Dołączył: 19-09-2013
Post: #385
RE: Transceiver wg. M0NKA
......
(Ten post był ostatnio modyfikowany: 17-09-2020 11:25 przez SP3OSJ.)
15-05-2015 20:41
Znajdź wszystkie posty użytkownika Odpowiedz cytując ten post
SP6AUO Offline
Andrzej
*****

Liczba postów: 909
Dołączył: 20-09-2009
Post: #386
RE: Transceiver wg. M0NKA
Przyjąłem takie wartości:260nH,320nH,260nH czyli 9zw,10zw,9zw dla T37-6.
W załączniku mój pomiar Max6 przebiegu i drugi załącznik SWR,Z,przy zamknięciu drugiej strony rezystorem 50om.Niestety pomiarów przed wymianą nie zrobiłem.
İmage , İmage
Co do PCB to ok.Czekamy.

Andrzej
(Ten post był ostatnio modyfikowany: 15-05-2015 21:47 przez SP6AUO.)
15-05-2015 21:47
Znajdź wszystkie posty użytkownika Odpowiedz cytując ten post
SP3OSJ Offline
Artur
*****

Liczba postów: 786
Dołączył: 19-09-2013
Post: #387
RE: Transceiver wg. M0NKA
.....
(Ten post był ostatnio modyfikowany: 17-09-2020 11:25 przez SP3OSJ.)
18-05-2015 18:36
Znajdź wszystkie posty użytkownika Odpowiedz cytując ten post
SQ5RWU Offline
Qyon
*

Liczba postów: 20
Dołączył: 15-12-2012
Post: #388
RE: Transceiver wg. M0NKA
Wygląda do bardzo fajnie! Muszę przyśpieszyć montaż mojego!

Łukasz
19-05-2015 10:41
Znajdź wszystkie posty użytkownika Odpowiedz cytując ten post
SP6AUO Offline
Andrzej
*****

Liczba postów: 909
Dołączył: 20-09-2009
Post: #389
RE: Transceiver wg. M0NKA
Wgrałem nowego softa 219-12 i zorientowałem się,że coś nie gra na 28MHz.
Na wszystkich pasmach mam ustawiony PA BIAS na 70 i to daje około 2V na złączu pin8 z P1
Na 28MHz napięcie spada na 0,760V.
Przy regulacji PA BIAS od 0 do 99 napięcie stoi na 0,760V.
To napięcie wychodzi z PA5 STM32F407 pin30.
Potrzebna pomoc.
Na 24mHz to napięcie zmienia się od 0 do 3V


Sprawa nie aktualna.
Wgrałem nowego softa 219-16 i wszystko wróciło do normy.
Pasmo 28MHz działa prawidłowo.

Andrzej
(Ten post był ostatnio modyfikowany: 21-05-2015 16:58 przez SP6AUO.)
20-05-2015 17:20
Znajdź wszystkie posty użytkownika Odpowiedz cytując ten post
SP9TTV Offline


Liczba postów: 7
Dołączył: 29-11-2013
Post: #390
RE: Transceiver wg. M0NKA
Witam,

Koledzy czy Adio Codec TEXAS INSTRUMENTS-TLV320AIC23IPW-AUDIO CODEC, STEREO, 96KSPS, TSSOP-28 może być zastąpiony za WM8731 ?


Pozdrawiam

Tomek
24-05-2015 10:48
Znajdź wszystkie posty użytkownika Odpowiedz cytując ten post
Odpowiedz 


Skocz do:


Użytkownicy przeglądający ten wątek: 1 gości