HomeMade
Trx Wolf - Wersja do druku

+- HomeMade (http://sp-hm.pl)
+-- Dział: Urządzenia nadawczo odbiorcze KF (/forum-62.html)
+--- Dział: Transceivery HomeMade (/forum-64.html)
+--- Wątek: Trx Wolf (/thread-4266.html)



RE: Trx Wolf - SP2QVX - 11-05-2024 12:46

Witam Wszystkich posiadaczy trx Wolf
Jestem na etapie uruchamiania Wolfa2 (dwa egzemplarze)
Płytki front, mainbord, RB, mam zmontowane, STM zaprogramowany, altera zaprogramowana, esp zaprogramowany. Przy włączeniu nie mam żadnych komunikatów błędów, ale na odbiorze słychać tylko cichy szum i przypadkowe trzaski. Efekt występuje to niezależnie od pasma, na dwóch trx identyczny. Tor TX raczej działa prawidłowo. Po wybraniu nfm i przełączeniu na TX na wyjściu DAC_HF_OUT mam czystą sinusoidę o prawidłowej częstotliwości. Podejrzewam układ ADC LTC2208, kupiony na aliex. Czy mógłby ktoś polecić dobre, tańsze od mouser źródło dla układów ADC?
[attachment=18901][attachment=18902]


RE: Trx Wolf - SP5TAA - 11-05-2024 22:25

Cześć, a czy mógłbyś pokazać kolejne ekrany jak wyglądają podczas tzw self testu? może tam by można coś wywnioskować...
na S-metrze widzę dziwnie wysokie wskazanie(?)...może to trzeba wziąć pod "lupę" ?...
kolejne pytanie, a w jakim czasie to uruchamiałeś?...pytam bo widziałem na Telegramie na forach Wolfa wpisy dotyczące włeśnie sytucji kiedy nic nie było słychać "tak jakby antenę odcięło"...może akurat trafiłeś na takie momenty - silne burze magnetyczne...


RE: Trx Wolf - SP2QVX - 12-05-2024 11:53

Tor odbiorczy zachowuje się identycznie na wszystkich pasmach, nawet na UKF 88-108MHz. Słychać cichy szum i stosunkowo silne trzaski. Smetr skacze ale utrzymuje się na dużych wartościach, niezależnie czy antena podłączona czy nie. Uruchomiłem funkcję selftestu i takie mam wyniki:


RE: Trx Wolf - SP5TAA - 12-05-2024 13:54

Witam ponownie,
te ekrany wydają sie wskazywać że ADC działa poprawnie, chociaż ta symettry error coś tam wskazuje ale trudno to jednoznacznie okreslić...jesli to jest z anteną podłączoną do RF-board to jest kiepsko...odpiął bym rf-board i dotknąć, bodaj pencetą do trafka T4 przed ADC?(ja mam Wolf`a WF-100D)więc oznaczenia mogą być inne...
Coś mi świta z tym S-metrem że to było na video jak kolega z rosji uruchamiał Wolfa z modułów otrzymanych od autorów i któryś element nie był zaprogramowany cz źle działał, coś takiego...
LTC6400 też jest ponoć wrażliwy, np na przegrzanie - ja tego nie doświadczyłem...


RE: Trx Wolf - SP2QVX - 14-05-2024 22:59

Wolf2 ruszył. Okazuje się że nie można łączyć płytki front z mainboard z użyciem taśmy. Połączenie trzeba wykonać bezpośrednio złącze - złącze. Zapoznaję się z możliwościami radia - narazie tylko odbiorczo. Jestem pod wrażeniem.


RE: Trx Wolf - SP5TAA - 15-05-2024 11:19

Cześć, no tak, jak tak jest to tak widocznie musi być, choć to trochę kłopotliwe, np przy pracach "servisowych"...
Najważniejsze że "zagrało" i że Cie przyjemnie zaskoczyło...
Powodzenia.


RE: Trx Wolf - SP7GRV - 16-06-2024 19:40

Witam wszystkich posiadaczy Wilków.
Jak długo wytrzymuje w Waszych Wilkach bateria , w moim siadła po miesiącu , nie wiem czy była wadliwa czy jest taki duży pobór prądu przez procesor.


RE: Trx Wolf - SP5TAA - Wczoraj 23:06

Cześć,wprawdzie nie mogę podpowiedzieć na podstawie moich doświadzeń bo u mnie ciągle trwają prace nad tym radiem i stąd nie wiem jak długo bedzie działać u mnie, ale na Telegramie widziałem już kilka wpisów o rozładowanej baterii, więc coś mi się zdaje że faktycznie, dziwnie krótko one służą...W którejś wersji widziałem że ta bateria miała być "podładowywana"w czasie pracy trxa, ale nie wiem czy takie ładowanie tego typu baterii ma sens...a może raczej powinienem powiedzieć, czy zda egzamin...


RE: Trx Wolf - SP7GRV - Dzisiaj 7:41

Witam. Bateria nie jest ładowana a nawet nie może być , bo jest to bateria a nie akumulator . Pozdrawiam Witku , może jeszcze ktoś doda swoje spostrzeżenia na ten temat. 73!!!


RE: Trx Wolf - SP5TAA - Dzisiaj 17:41

...odnalazłem ten fragment schematu i tam było tak, że nap z baterii było podane przez diodę j jednocześnie nap z wewnętrznego układu zasilania było też poprzez diodę w ten sam "punkt", tak że bateria jednak nie była doładowywana z wewnętrznego układu zasilania bo dioda od baterii była "zaporą" dla prądu z wewnętrznego zasilania, które w czasie pracy radia "odciążało" baterię,
w mojej wersj WF-100D (chyba i twojej) tej kombinacji nie ma...
tak przy okazji, mam pytanie związane właśnie z tą wersją Wolfa, otóż chciałbym abyście sprawdzili czy w tej wersji, po skręceniu potencjometru AF i/lub IF Gain na minimum w dłuchawkach słychać cokolwiek czy jest zupełna cisza?
Pytam bo u mnie wtedy słychać jakieś szumy i trzaski oraz słychać komunikację Wi-Fi z ruterem...nie jest to silne ale przy słuchaniu za słabymi sygnałami daje się we znaki a szczególnie na CW..
ciekawostką jest to że w wersji tzw pierwotnej tego zjawiska nie ma i dlatego tak mnie to nurtuje...