Odpowiedz 
 
Ocena wątku:
  • 1 Głosów - 5 Średnio
  • 1
  • 2
  • 3
  • 4
  • 5
TRX 10 MHz. CW coś nawala?
SP5RF Offline
Robert
****

Liczba postów: 341
Dołączył: 13-03-2010
Post: #1
TRX 10 MHz. CW coś nawala?
Dzień dobry.
Sprzedałem Kacpra i kupiłem fajne CW 10 MHz /2W. Taki maluch ale fajnie zrobiony. Problem w tym że doszedł niesprawny. Jest głuchy jak pień. W sensie że nie odbiera nawet stojącego obok generatora.

Nadajnik też nie działa ale jak się "zaiskrzy" stykami klucza to potrafi zadziałać ( świeci się żarówka 6,3V 300 mA podł. zamiast anteny ) ale jak się zwolni klucz to znowu nie działa. Napięcie na scalakach jest OK. Oscylator pracuje. Dziwne to...

Może to zimny lut? Mam oscyloskop i miernik i stację. Przywiozłem sprzęty bo pracuję i mieszkam teraz 5 dni na 7 poza domem.

Robert.


Załączone pliki
.jpg  DSCN0640.JPG (Rozmiar: 505.36 KB / Pobrań: 2034)
.jpg  DSCN0642.JPG (Rozmiar: 530.25 KB / Pobrań: 2136)
.jpg  DSCN0639.JPG (Rozmiar: 499.11 KB / Pobrań: 1996)

73 Frycz SP5RF
27-07-2015 10:06
Odwiedź stronę użytkownika Znajdź wszystkie posty użytkownika Odpowiedz cytując ten post
SQ3PJV Offline
Darek
**

Liczba postów: 73
Dołączył: 08-04-2012
Post: #2
RE: TRX 10 MHz. CW coś nawala?
Witaj. Coś nie tak to opisałeś, nośna zawsze i tylko będzie po naciśnięciu klucza, załącza tranzystor 2n2907 który zasila driver i ne612. Rx głuchy sprawdź diody na wejściu to te cztery przy PA i proponuję odłącz zasilanie tranzystora PA bo on jedyny ma 12v cały czas może oscyluje? albo padł i zwiera. Jeszcze ten polowy blokujący z diodą on blokuje rx przy nadawaniu.

Darek
(Ten post był ostatnio modyfikowany: 27-07-2015 10:51 przez SQ3PJV.)
27-07-2015 10:51
Znajdź wszystkie posty użytkownika Odpowiedz cytując ten post
SP5RF Offline
Robert
****

Liczba postów: 341
Dołączył: 13-03-2010
Post: #3
RE: TRX 10 MHz. CW coś nawala?
Sprawdzę po kolei. Podejrzewam zimny lut, bo przed wysyłką działało a teraz nie.

Z tym nadajnikiem napisałem niedokładnie, słowem po naciśnięciu klucza, losowo, co 20-30 naciśnięcie jest pełna moc...

Dzięki za wskazówki... wylutuję tranzystor mocy i zobaczę.

F.

73 Frycz SP5RF
27-07-2015 16:44
Odwiedź stronę użytkownika Znajdź wszystkie posty użytkownika Odpowiedz cytując ten post
SP4HKQ Offline
Zdzisław SK!
****

Liczba postów: 490
Dołączył: 19-08-2009
Post: #4
RE: TRX 10 MHz. CW coś nawala?
Prędzej generator ustawiony na granicy oscylacji i raz się wzbudza, a innym razem nie. Sprawdź sondą wcz. Bo zaczynanie od wylutowania tranzystora końcowego to błąd.
27-07-2015 20:34
Znajdź wszystkie posty użytkownika Odpowiedz cytując ten post
SP5RF Offline
Robert
****

Liczba postów: 341
Dołączył: 13-03-2010
Post: #5
RE: TRX 10 MHz. CW coś nawala?
Racja! Oscylator nie startuje. Dziwne... Zamieniłem na BF245C i to samo. Chyba błędnie jest wlutowana dioda pojemnościowa. Jedna dioda - ta od masy - zwarta?
Przelutowałem luty i ok. Podniosę napięcie do 9 V i zobaczę. Mógł się kwarc "utrząść" w transporcie?

Nie mam kwarcu na podmiankę.

Ps. Teraz doceniam "przydasie" jakie zgromadziłem latami. Pudełeczka z tranzystorami, setki diod różnych, lampy. 4 różne groty do Elwika, 6 rodzajów cyny, 57 przewodów pomiarowych.... Plecionka do odsysania, Dremel....
Tu na wygwizdowie wszystko problem... Undecided

73 Frycz SP5RF
(Ten post był ostatnio modyfikowany: 29-07-2015 17:01 przez SP5RF.)
29-07-2015 8:39
Odwiedź stronę użytkownika Znajdź wszystkie posty użytkownika Odpowiedz cytując ten post
SP4HKQ Offline
Zdzisław SK!
****

Liczba postów: 490
Dołączył: 19-08-2009
Post: #6
RE: TRX 10 MHz. CW coś nawala?
J310 to dobry tranzystor i nie ma potrzeby go zmieniać. Trzeba zrobić tak: najpierw zewrzeć do masy końcówkę kwarcu od strony dławików i włączać zasilanie sprawdzając czy za każdym włączeniem są oscylacje, następnie to samo zwierając punkt między dławikami, potem za drugim dławikiem. Generator ma wstawać na 100% pewnie za każdym włączeniem. Jeśli tak będzie to znaczy że jest problem z diodami pojemnościowymi. Przy każdym przełączeniu "masy" częstotliwość oscylacji ma spadać tz zmniejszać się. Jak to sprawdzisz i napiszesz co wyszło to napiszę co dalej.
29-07-2015 18:29
Znajdź wszystkie posty użytkownika Odpowiedz cytując ten post
SP5RF Offline
Robert
****

Liczba postów: 341
Dołączył: 13-03-2010
Post: #7
RE: TRX 10 MHz. CW coś nawala?
Zrobiłem jak piszesz, zwarłem kwarc do masy ale nic to nie dało. Poeksperymentuję jeszcze. Podłączyłem też generator do 13V ale też bez efektu. Poza tym że moc nieco wzrosła (żaróweczka świeci jaśniej) gdy już zacznie generować.

Nie rozumiem jednego. No bo jak już zacznie oscylować to czemu przestaje skoro puszczam dźwignię klucza. Przecież dla oscylatora nic się nie zmienia. Jest podłączony na sztywno do zasilania.

Wyjąłem też NE612 na wejściu żeby odciążyć wyjście oscylatora. I też nic.....
Tranzystor 2N2907 działa. Żałuję że nie przywiozłem generatora sygnałowego.
A po miesiącu przywiozłem sporo Smile FOTO.

Ten układ jest bardzo przemyślany.


Załączone pliki
.jpg  DSCN0665.JPG (Rozmiar: 519.77 KB / Pobrań: 1490)

73 Frycz SP5RF
29-07-2015 21:52
Odwiedź stronę użytkownika Znajdź wszystkie posty użytkownika Odpowiedz cytując ten post
SP6IFN Offline
Ryszard
****

Liczba postów: 454
Dołączył: 23-03-2010
Post: #8
RE: TRX 10 MHz. CW coś nawala?
Ja bym zalecał:
-wyjąć z podstawek oba SA612 tj. nadajnika i odbiornika obciążające generator VFO,
- obciążył bym VFO rezystorem 1k,
- doprowadził bym do stabilnej pracy sam generator, który niestety, nie pracuje jak należy.
Nie ma co się bawić kluczem. stopniem mocy, obserwacją żaróweczki itp, ponieważ usterka jest wspólna dla obu torów urządzenia. Jak zapracuje VFO i będzie prawidłowy odbiór, to i nadajnik można uruchomić na końcu. Inaczej się nie da, to strata cennego czasu, a stacje czekają na QSO.
Rysio!
30-07-2015 10:33
Odwiedź stronę użytkownika Znajdź wszystkie posty użytkownika Odpowiedz cytując ten post
SQ9JXT Offline
Tomek
****

Liczba postów: 491
Dołączył: 05-04-2011
Post: #9
RE: TRX 10 MHz. CW coś nawala?
(27-07-2015 20:34)SP4HKQ napisał(a):  Prędzej generator ustawiony na granicy oscylacji i raz się wzbudza, a innym razem nie. Sprawdź sondą wcz. Bo zaczynanie od wylutowania tranzystora końcowego to błąd.

No może nie błąd, ale niepotrzebna robota. W tym układzie jak na schemacie można skutecznie sprawdzić wszystkie tranzystory bez ich odlutowywania! Starczy zwykły multimetr z testem diody. Szansa, wystąpienia tu takiego uszkodzenia, że nie wyjdzie to z takiego pomiaru jest minimalna.
Generalnie dużo naprawiam, przerabiam od zawsze i gdybym dostał do naprawy takie radio to postąpił bym tak:

- sprawdzenie testem diody wszystkich tranzystorów i diod na okoliczność zwarć lub przerw (możecie wierzyć lub nie, ale inne przypadłości półprzewodników zdarzają się b. rzadko).
- sprawdzenie zasilania wszystkich stopni tranzystorowych i obwodów scalonych.

Jak ww. jest prawidłowe to już się jest b. blisko zadziałania całości Smile

Pzd!
(Ten post był ostatnio modyfikowany: 30-07-2015 14:32 przez SQ9JXT.)
30-07-2015 14:27
Znajdź wszystkie posty użytkownika Odpowiedz cytując ten post
SP4HKQ Offline
Zdzisław SK!
****

Liczba postów: 490
Dołączył: 19-08-2009
Post: #10
RE: TRX 10 MHz. CW coś nawala?
Tomek u Frycza wiadomo co źle działa - przestrajany generator kwarcowy na FET-ie. Istnieje taka możliwość że wciśnięcie klucza wzbudza dalsze stopnie i to wzbudzenie pobudza do pracy generator. Aby wyeliminować wadę kwarcu wlutuj posiadany kwarc jednym wyprowadzeniem do bramki feta, a drugim do masy (dowolny np 8 czy 10 MHz) i sprawdź sondą czy są pewne oscylacje przy każdym włączeniu zasilania. Jeśli tak to wina kwarcu jeśli nie to coś nie tak generatorem ,może FET, może uszkodzone kondensatory bądź niewłaściwe ich wartości. W książce W. Chojnackiego "Układy nadawcze i odbiorcze dla krótkofalowców" strona 142 w generatorach kwarcowych na FETach jest dodatkowo między bramką z ziemią dioda krzemowa (czubem do masy) poprawiająca pracę generatora.
30-07-2015 18:31
Znajdź wszystkie posty użytkownika Odpowiedz cytując ten post
Odpowiedz 


Skocz do:


Użytkownicy przeglądający ten wątek: 1 gości