Odpowiedz 
 
Ocena wątku:
  • 1 Głosów - 5 Średnio
  • 1
  • 2
  • 3
  • 4
  • 5
TinySSB a czystość sygnału VFO
SP6TGB Offline
Nowicjusz
*

Liczba postów: 34
Dołączył: 15-04-2017
Post: #30
RE: TinySSB a czystość sygnału VFO
Witam ponownie,
Znowu mam problem. Zacząłem uruchamiać część nadawczą. To moje pierwsze radio no i w zasadzie to nie wiem jak powinno się zachowywać, jakie sygnały gdzie powinny być. Mam nadzieje że mi tu ludzie na forum wybaczą, zrozumieją i odpowiedzą w miarę możliwości. Dla przypomnienia załączam schemat.

İmage

Na czym polega problem: nie wiem czy mi się wzbudza wzmacniacz czy mam nie wytłumioną nośną a może jedno i drugie.

Na schemacie jak widać zasilanie PA jest poprowadzone osobną linią poprzez dławik dł1. Ja tu podłączyłem zasilacz regulowany i w tej chwili ma ustawione jakieś 5V. Dla ustalenia uwagi przyjmijmy że ma te 5V. Mogę na krótko podkręcić na 12V ale BD135 grzeje się niesamowicie.
Sygnał mierzony na antenie (swr meter + R50 ) wynosi ok 0.5W (-dla 12V zasilania, dla 5V - ledwo wskazówka drgnie)
Na oscyloskopie z anteny wychodzi nieco zniekształcony sygnał sin ('f' nie zmienia się w raz z vfo), ale jak dmuchnę do mikrofonu do wtedy mi się f' moduluje (uzyskałem FM ?!) Bez podłączonego mikrofonu ten sinus nadal jest i nawet jak odpiąłem cały początek wejścia do L7 włącznie to sinus jest. Czyli, wg mnie, wzmacniacz się wzbudza. Wg sugestii znalezionych na forach między bazę a kolektor podpiąłem szeregowy dwójnik 400om/100n, lub 80om/50n, nic to nie dało.

Ciekawe że na reflektometrze wskazówka od fali odbitej nie wychyla mi się dla żadnego napięcia zasilania PA. Ale tranzystor się grzeje a sztuczne obciążenie - nie. "Reflected" drgnęła jak odpiąłem obciążenie.

Potencjometry P3 i P4 regulują mi nie poziom sygnału w antenie ale .. to tak wygląda jak by do anteny dochodziły dwa sygnały sin w tej samej fazie i amplitudzie a te pr-ki rozsuwały/zsuwały te sygnały jeden na drugi.

Mam nadzieje że zostałem zrozumiany.

Dla potwierdzenia, rozumiem że oscyloskop nie powinien mi nic pokazywać w antenie, bez doprowadzonego sygnału do mikrofonu. W całym tym układzie począwszy od L2 sygnał powinien być jak najmniejszy. Czy tak?

Odbiornik jakoś w miarę działa, mam co prawda obie wstęgi, żeby posłuchać fonii muszę pokręcić trochę dłużej ale coś słychać. Tym zajmę się innym razem. A może ktoś mi powie że to jest efekt jednego "uszkodzenia."

Czy zmieniając wartości w przesuwnikach uzyskam coś lepszego? Nie miałem 1.2K - R17,18, dałem 1k.

A może ktoś mi podpowie gdzie w sieci mogę znaleźć jak taki układ diodowy wraz z przesuwnikami powinien działać, jakie są prawidłowe przebiegi.

Proszę o podpowiedź: co mam zmierzyć, co posprawdzać...

Pozdrawiam
Marek
(Ten post był ostatnio modyfikowany: 07-10-2017 19:24 przez SP6TGB.)
07-10-2017 19:21
Znajdź wszystkie posty użytkownika Odpowiedz cytując ten post
Odpowiedz 


Wiadomości w tym wątku
RE: TinySSB a czystość sygnału VFO - SP6TGB - 07-10-2017 19:21

Skocz do:


Użytkownicy przeglądający ten wątek: 3 gości